Автор Тема: Либо не включается, либо не калибруется  (Прочитано 3417 раз)

Юрий

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
ESR-micro v 4.0 SI с некоторых пор начал проявлять следующие симптомы: при попытке включить издает унылый, утомленный писк и светит светодиодом. Так несколько раз, после чего прибор запускался и нормально работал. Немного спустя количество нажатий на кнопку до успешного пуска уже выросло до нескольких десятков. Далее добавилось следующее: прибор запускается, но не инициализирует калибровку (ни с перемычкой, ни с щупами). Причем, может несколько раз спокойно запускаться (но без калибровки), а потом уйти в долгий аут и только пищать и светить светодиодом при нажатии на кнопку. От лабораторного блока ток, потребляемый измерителем, достигает 10 мА. Замечено также, что после снятия и переустановки элементов питания (или же переподключения БП) прибор какое-то количество раз стартует, хоть и без калибровки. С новыми батарейками суть не изменилась.

Есть ли смысл что-то перепаивать, или же купить другой измеритель ESR?

support

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 917
    • Просмотр профиля
Re: Либо не включается, либо не калибруется
« Ответ #1 : 11 Сентябрь 2017, 12:25:37 »
Интересная болезнь... Первый раз такое
Да и 10мА это очень много. Смысл есть по гарантии отремонтировать или обменять на другой. В почту напишите, решим.
« Последнее редактирование: 11 Сентябрь 2017, 12:27:08 от support »

Юрий

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Либо не включается, либо не калибруется
« Ответ #2 : 27 Сентябрь 2017, 15:14:14 »
Прорезал отверстие под разъем. Запитываю от адаптера с более высоким напряжением. Полет с тех пор всё время нормальный :D
Сейчас пришёл по почте Ваш компонент-тестер "Малыш", так что если не будет совсем лень, отпаяю и сниму характеристики с VT2, VT4 и VT5. Думаю, какой-то из них шалит. Хотя все холодные.

support

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 917
    • Просмотр профиля
Re: Либо не включается, либо не калибруется
« Ответ #3 : 30 Сентябрь 2017, 15:34:12 »
Было несколько случаев когда КРЕНка умирала довольно странно, она работала, но потребляла большой ток. Замена ее исцелила девайс. Попробуйте. Любой LDO на 3.3в...

Timpson

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Либо не включается, либо не калибруется
« Ответ #4 : 12 Июль 2018, 11:09:52 »
Были такие же симптомы, но потребление от ЛБП всего 1,3 - 1,8mA. Старые аккумуляторы показывали при включении 5,8В, в течении работы падало до 5,4В. Я думал этого достаточно..
Сейчас поставил новые, встроенный вольтметр показывает 6,4В. Все работает. Очевидно, не хватало тока для старта прибора от старых аккумуляторов.

support

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 917
    • Просмотр профиля
Re: Либо не включается, либо не калибруется
« Ответ #5 : 21 Июль 2018, 15:18:12 »
Да, DC-DC преобразователю для запуска тока не хватает.